PDA

View Full Version : AE Output Jerky in TED



jeaston
08-29-2005, 10:11 AM
Forum Participants:

Please excuse the cross post here but I after originally posting, I realized this forum was probably the better place to post my question. When I render RTV's from After Effects 5.5, TED (VT3) playback is jerky. Playback looks like the fields are off or it is playing at a reduced frame rate. Below are my After Effects Output settings:

1. Output file type: RTV (using VT, AE plugin)
2. Field Order: lower
3. Frame Rate: 29.97
4. Resolution: 720 X 486

On another post (that I cannot find) I heard something about VT reprocessing files from After Effects but I thought this usually happened when the frame size was 720 X 480 instead of X 486. Any help the group can offer would be greatly appreciated.

Regards,

John

John Perkins
08-29-2005, 10:20 AM
For 720x486, the field order should be upper first.

Also, make sure you are actually rendering fielded video, not just writing frames to fielded RTV's. Some people like rendering unfielded, but I like the fielded motion better.

jeaston
08-29-2005, 10:26 AM
Thank you so much for taking the time to help me. In response I tried upper fields and the problem still persists. The source media is a composite of images and a keyed quicktime video (lower fields first). To better understand what I am doing, here is the workflow:

1. Capture greenscreen footage
2. Create key in Serious Magic's Ultra 2
3. Output key as quicktime ( lower fields first)
4. Composite the key and image background in After Effects (much better control over composite environment than in Ultra)
5. Output RTV with lower fields first.

Thank you again for your help. If we come to a resolution, I hope it helps others.

John

John Perkins
08-29-2005, 10:44 AM
Try outputting to an uncompressed AVI and let VT3 play or render that. It might be a problem with the AE RTV output.

jeaston
08-29-2005, 11:05 AM
I realized I did not output the Quicktime key as upper fields. I am experimenting with that now. I will let you know if this works. Thank you again for your help.

Best,

John

jeaston
08-29-2005, 01:30 PM
The result is still strobing video playback

jport
08-30-2005, 02:51 AM
have you tried rendering your AE comp in upper field also, using the original SM Ultra2 qt render?

also check the "interpret foogate" [ctrl-F] in AE, is the qt being read as a lower field, upper field or OFF? wrong selection will stutter

what is the field order of your background video? mix field order will cause stutter.

jeaston
08-30-2005, 06:16 AM
Thank you for your input. I did not think about interperet footage settings. I thought that if you rendered out with specific fielding parameters set in the AE render queue the render queue settings would override all other settings.

In any event I will test your approach. Thank you again.