PDA

View Full Version : Please Help Me!!!



merced
08-25-2005, 06:23 PM
hi. i need your help riht away!!
my computer crushed yesterday and i couldn't take any data out from hard drives at all. so i took them to the computer repair company to take all data out and saved in a portable hard drive. i got all i want and i was happy, but then when i tried to opened them, it all showed errors and there is no way to open any file. i didn't make any backup file, so i really need my lwo, lws, jpeg image, and photoshop image....at least lwo...! please help me to fix these file. please let me know if you know any other way to repair.

Gaze
08-25-2005, 08:15 PM
Ouch!

I once accidentally formatted the wrong drive partition and lost a lot of critical stuff. I saw my life flash before my eyes, as they say.

Anyway, after trying lots of recovery software, it was a program called 'GetDataBack' that saved me. I believe it was freeware. Good luck to you.

Tiger
08-25-2005, 09:38 PM
Not for free-79$:
http://www.runtime.org/gdb.htm

Verlon
08-25-2005, 10:28 PM
I had luck with r-studio when I could not rebuild a raid. It was able to recover more than half the data from a raid 0 (had both drives, but they did not come back together nicely after a motherboard swap).

It was not free either, but you are definitely grasping at straws now.

Also, everything you do to that drive makes it less likely to recover anything at all. Do NOT even plug it in until you figure out what you want to try on it next.

Also note that the computer store may have already ran something like this. Try a round of recovery software and if it does not work, be prepared to rebuild from scratch.

Remember to make backups if its important.

Sorry

merced
08-25-2005, 11:16 PM
i am glad that many people gave me advices. i will try tomorrow morning right away.

if there is people who can help me, i will send you corrupted datas, so you can fix it. i am just saying. if you have time.

thank you.

podro
09-09-2005, 07:56 AM
any luck with your missing drives?

I had my three sets disappear yesterday.

4-36GB SCSI's

2-120GB IDE's

2-200GB IDE's

it doesn't look good for our heroes... :thumbsdow