PDA

View Full Version : Direct Draw error now?



pgrimpo
08-20-2005, 10:56 AM
Ok, I upgraded to 4.5 and all worked fine. I then tried working with the iVGA. I "mistakenly" ran it on the same machine as the Toaster. The next time I loaded T4.5 I get this error on all my VT-Vision modules:

DirectDraw : Your graphics card does not support a UYVY at YUY2 FourCC Surface.
This error is usually caused by a lack of video-mode (UYVY) color support on your graphics board,try dropping the resolution and color depth
(however the minimum reauirements for UYVY are likely to be 15bit color).
If this fails try upgrading your graphics drivers. If you still are unable to get this application to run,we recommend that you replace your graphics board with a NewTek authorized one.

I am using the NVidia GeForce MX 440 which has been working great for years, even after this upgrade.

I tried getting the new drivers, but that didn't help.

Any ideas?

-Grimps

Ivan
08-20-2005, 11:55 AM
I had the same issue with a GeForce FX5600 128mb card so I updated to a newer driver and it caused more problems. I emailed Paul and he suggested backing down to the 43.45 version from Nvidia. I did that and now all is well. You will need to go to the Nvidia site and find the driver archive, download 43.45 and uninstall the current version.

Let us all know if this works because I'm sure we are not the only two that will see this and if it is a sure fix rather than one that just works on mine that's good info to keep.

Ivan

kirkmorger
08-20-2005, 03:45 PM
In iVGA, ensure "MediaPlayer" is un-checked, then launch VT.