PDA

View Full Version : I need some help with VT 4.5



cholo
08-17-2005, 07:53 PM
One of our workstations has an ATI FireGL V3100 video card and since I upgraded to VT 4.5, Lightwave has become a crash parade. If I update the video card drivers, Lightwave becomes discovery edition, so I have to install drivers first and VT second or else it won't work. This makes driver version testing a complicated process and takes too much time. So to make a long story short I need someone to tell me which driver version I should use for LW 8.3 with my particular video card. I have already tried the latest and an earlier version, as well as the latest regular catalyst drivers (8.0 only seemed to work with regular catalysts, not FireGL optimized ones).

HELP! :)