PDA

View Full Version : Checkerboard on Render



andrewBwinter
08-17-2005, 10:24 AM
Banging around with some scene files from the tutorials section, I came across this bizarre checkerboard pattern in the background:
http://www.kultfactory.com/checkerBoard.jpg

Particulars:
Tiger on a G5 2.3 D
LW 8.3

Could it be a settings thing?

The specific term "checkerboard" didn't show any results during a search.

Any help would be appreciated.

Best,

Andrew

marble_sheep
08-17-2005, 10:33 AM
Well, it appears that you are just using the demo version? When you pay for Lightwave, you get a hardware key that unlocks the full version, and gets rid of those annoying squares :thumbsup:

however, if you did purchase LW, then your dongle isn't installed correctly. make sure you have the eve3 frameworks installed on your system, and make sure your license key file is installed correctly. good luck!

andrewBwinter
08-22-2005, 05:30 PM
I've had a license since January '05.
Come to think of it, I pulled the dongle while downloading snaps to iPhoto.

Thanks.

Andrew

archiea
08-22-2005, 07:40 PM
I've pulled on my dongle while in iPhoto too...

marble_sheep
08-22-2005, 07:47 PM
I've pulled on my dongle while in iPhoto too...

rofl

:gotpics:

toby
08-23-2005, 12:11 AM
pics of his dongle?
:screwy:

Lightwolf
08-23-2005, 02:27 AM
pics of his dongle?
:screwy:
:lol: good 'un...

Cheers,
Mike

Exper
08-23-2005, 02:51 AM
Banging around with some scene files from the tutorials section, I came across this bizarre checkerboard pattern in the backgroundYour LW is working in Discovery mode.

I previously wrote a small guide: Resolving LW's Sentinel Driver problems. (http://3drecursions.com/forum/viewtopic.php?t=149)
(is PC "aimed" but some hints could be good for Mac too).

Hope it helps! :)