View Full Version : Problems in Layout

04-30-2003, 12:48 PM
Hi all,

I did a post last night about this and tried uping the bounding box parameter but that did not seem to help maybe a little.

Once I load the bike into layout the slider the bike if I try and rotate anything or move anything there is major delays. It is very frustrating and I hope this is just not typical for LW. In Dan Ablans training videos he is flying through layout....his slicer moves very fast and so do all his rotations and movements.

I'm sure it is some simply setting that I just need to adjust. Any suggestions or help would be greatly appreciated...comments...etc.

I have 3.72 GB of free space left on my disk. I think that is plenty and everything moves very quickly in modeler, it's just layout that slows down to a turtles pace and I am not exaggerating.



04-30-2003, 12:54 PM
Disk space is probably your last concern. What video card and CPU do you have? How much RAM? These are what will affect this the most.

04-30-2003, 12:56 PM
Hi there,

Well, my bb threshold is 100000 and everything works fine even with hardware texturing (GeForce 3). If you are really having trouble try setting this to a real low value like 1000. Also check your graphics card settings. It's easy to screw up OpenGL settings by experimenting too much. Reset them to the defaults if necessary. If that doesn't help the only other thing is that you do not have enough RAM.


04-30-2003, 01:34 PM
i tried putting by bb up to 75000 then 100000 and it still acted the same, or do i have to restart the program after that? I didn't
do that. I just entered the value and then hit the x.

I don't think its a ram problem but here are the system specs. I have the grx570.

Thanks everyone,

Your the greatest!!!!


VAIOŽ Notebook Specifications
Pentium 4 1.60 GHz-M
40 GB hard disk
C/D Partition
Standard Ram 512 MB DDR-SDRAM
ATI Mobility RADEON 7500


05-01-2003, 05:52 AM
OK, couple of things:

If your system isn't performing well you should LOWER the bounding box threshold, not raise it.

Not sure how good a Radeon 7500 is, but that's your prime suspect. You need a good card, this is graphic intensive.

Since you are using a laptop, if you are not connected to an AC outlet, your CPU may be in reduced power mode, making it cycle back to a lower clock speed.