PDA

View Full Version : 4.5 issue- No "Title Template" module and driver error



Keith Nealy
08-16-2005, 03:53 PM
:help:

Installation went fine but I received a driver error upon starting VT4.5.

"The procedure entry point ipdecimateBlur could not be located in the dynamic link library ipl.dll.

I ok'ed throught that and all seemed well until I tried to open the Title Templates module. Nothing opened.

Also, Twice when I opened VT4.5 and directly opened the audio mixer VT crashed. This had not happened everytime but I will keep you posted to further results.

Anyone else have problems with the Title Templates Module?

So far, everything else works OK

Aloha,

Keith

jcupp
08-19-2005, 12:41 PM
You may have multiple copies of ipl.dll. You should have only one copy in the \vt4\plugins\vt\ folder.

Keith Nealy
08-19-2005, 09:41 PM
NO, I only have one copy. It is only 52 Kb however and when I look at the file in notepad it looks like it ran into trouble with many error indications in it.

what size is your ipl.dll?

Is is possible to copy a good file over it instead of doing a complete reinstall?

the problem is it is aslo in my original VT4 install ( I saw it when I looked a backup of the directory) but I never had these problems or error messages in VT4, so this is not new to 4.5.

thanks for your help.

aloha,

Keith

Paul Lara
08-19-2005, 10:35 PM
I'd suggest un/re-installing 4.5, Keith.

jcupp
08-20-2005, 12:42 PM
:agree:

My ipl.dll is 52k.

Keith Nealy
08-20-2005, 03:42 PM
Thanks guys.

I'll let you know how the reinstall works out.

Keith

janello
09-15-2005, 10:05 AM
Did you ever get this problem fixed? I have same problem with this error coming up. Did reinstall fix the problem?

Keith Nealy
09-16-2005, 04:36 AM
No, the un-reinstall didn't work.

Newtek Tech support sent me a complete 4.5 program disk, not an upgrade.

I will probably install it tomorrow if I get my brain back.. I just finished a marathon round the clock edit on a half hour show and a 30 second spot.

I will keep you informed.

aloha,

Keith

janello
09-16-2005, 11:36 AM
Keith,

I just got off the phone with Don at NewTek support and he had me delete the ipl.dll in "systems" folder ( I had ipl.dll in systems and VT folder). That corrected the VT4 problem, but I have not determined if there is going to be a problem with another application.

Gary

Keith Nealy
09-16-2005, 06:09 PM
thanks, I'll try that before I do the major un/reinstall.

Keith

janello
09-16-2005, 06:31 PM
you might want to just rename that .dll just incase you need to change it back.

Keith Nealy
09-16-2005, 07:24 PM
Success :D :thumbsup:

I found that sucker hiding in the systems32 folder, renamed it and everything opened fine and I fuinally got to see the Titles Templates module.

I just hope this is a complete solution so we can call it "pau" as we say in Hawaii, finished.

thanks for all your suggestions.

aloha,

Keith

donny
09-20-2005, 05:02 PM
You may also be able to copy the ipl.dll from the C:\VT4\Plugins\VT and place the ipl.dll in the C:\VT4 folder instead of deleting it since some applications may still want to use that file.

Keith Nealy
09-20-2005, 07:20 PM
I'm not sure what you mean Donny?

I had an ipl.dll file in vt4/plugins/VT and one in c:/windows/system32.

When I disabled the one in the systems32 folder everything worked again.

What are you actually suggesting?

Thanks for you help.

Aloha,

Keith