PDA

View Full Version : Lightwave slows to a crawl



spec24
07-31-2005, 07:00 AM
I have a large model within modeler, and via a full screen window I can rotate the model smoothly, no problems. I send this model to layout and when I try to spin it in layout it slows to such a point as to be unusable. Why would this be? Why would modeler be as smooth as glass and layout feel like I'm on a 386? Aren't they using the same open gl?

JamesCurtis
07-31-2005, 12:54 PM
Just a guess, but Layout and Modeler are two separate apps made by different programmers and have different memory demands on the systyem. I think Layout is inherently more memory intensive than Modeler. Opengl display capabilities vary between the apps too.

SplineGod
07-31-2005, 04:41 PM
Try lowering the subpatch level of the object in layout. :)

toby
07-31-2005, 09:21 PM
If you want to compare the two, make sure the display options are similar, there's a lot more in Layout - like show motion paths, OpenGL lights, ik chains, etc. Layout also triangulates subpatch polygons, so you'll get double the 'real' poly count.

spec24
08-01-2005, 01:07 PM
thanks for the replies.

There's no subpatching in the object. The model is that of a tank - all polygons. This was a fresh load into layout from Modeler. It's strange because in the past I've always had Layout do a better job of displaying the model in opengl than modeler. Now Layout is the one creeping along. And even if they were "programmed differently" this difference is like comparing a snail and a dodge Viper. Well - maybe version 9 HA! :):):):)

SplineGod
08-01-2005, 01:18 PM
Just for fun try converting the object to triangles and see if theres a change in speed. :)