PDA

View Full Version : Trouble Launching Lightwave, Bouncing Icon



Manji312
07-29-2005, 06:48 PM
I am having serious trouble launching Lightwave. The icon just bounces on the dock with no response. I am running Lightwave 8.3 on OSX 10.4.2 PowerMac G5 2.5 with 4gigs of ram. I am completely at a loss as to what to do. I have trashed the preferences and reloaded Lightwave (which worked briefly after the reload). I've searched the forum but haven't been able to find anything. Anyone have any suggestions? I am pulling my hair out.

JackDeL
07-30-2005, 10:24 AM
By any chance have you recently installed any new software that requires a usb dongle? or added any new usb devices? I had the same problem after installing Mirage a while back. it has a USB dongle also, and the trick was to plug the Lightwave dongle in a slot AFTER the mirage dongle. Lightwave launched normally after I did this.

Manji312
07-30-2005, 01:03 PM
I did purchase and install Mirage a couple months ago, but I didn't notice any strange behavior until recently. I hadn't had a large need to use Lightwave on a regular basis, though. I would have thought that reloading Lightwave would alleviate the problem. It did and then shortly after the reload it stopped working again. I try out your suggestion and see if that helps.

Thanks!

Manji312
07-30-2005, 01:32 PM
I removed the Mirage Dongle and Lightwave started right up, so I guess that was it. Thanks for the help!!!!

JackDeL
07-30-2005, 02:17 PM
Okay, I'm glad that worked! But just so you don't have to remove the Mirage dongle all the time, try moving the dongles around on the hub until you can successfully open Lightwave AND Mirage. it should work fine. :)