PDA

View Full Version : SCSI as system drive?



David
07-26-2005, 12:05 AM
Dose anyone run a SCSI as there primary system drive ("C" drive). I have been having a problem every once in a while my system will say no operating system present when booting up. It seems to want to boot from the IDE drive which is drive 0. The SCSI drive which has the OS on it is not recognized. I have to manually go into the bios and change the boot order so the SCSI is first but it always goes back to booting the IDE fisrt. Any suggestions?

Jim Capillo
07-26-2005, 04:47 AM
Are you saving the settings in the BIOS before exiting? Should be OK...... I think you can also exclude drives from the bootlist if you are using XP.

Alamovideo
07-26-2005, 06:29 AM
The SCSI drive needs to be jumpered to 0 to be a system drive. Be sure your Video drives don't have a 0, but start at 1 or above.

Hope that helps.

Greg

Tom Wood
07-26-2005, 07:10 AM
I do, but only because I had no idea what I was doing when I ordered my system from BOXX a few years ago. It works.

TW

David
07-26-2005, 10:54 AM
The SCSI drive needs to be jumpered to 0 to be a system drive. Be sure your Video drives don't have a 0, but start at 1 or above.

Hope that helps.

Greg

The drive is a hot swap drive it is on the SCSI chain A in a Supermicro case (there is an "A" and "B" chian motherboard has two onboard SCSI channels). Are the jumpers different in the SCSI chain as opposed to an IDE drive. How do I set the jumper because there is a backplane device on each SCSI channel.

Also, Jim I did save the settings in the bios, and where is the setting in windows XP to dissable a drive from booting? I dissabled the IDE drive in the phenix bios boot order but when I do that the two NEC 2510A DVD+-R burners will not work properly because they are on the IDE chain (will not burn 2 DVD at once and it took me 2 days to figure out it was the bios boot setting causing the problem).. I have the IDE drive set as the secondary master on the IDE chain.

Any suggestions?

Alamovideo
07-26-2005, 02:04 PM
It's not the channel you set to id 0, it's the drive. Do you have any video drives or any other SCSI drives? I believe that no jumper is actually 0 but it probably depends on the manufacture. Look at the Hard Drive. There are usually diagrams showing id configs, but not always.

Be sure you're grounded before you actually touch the drive if you have to remove it. If you don't have any paper work on the drive you can usually find drive settings on the internet based on manufacture. Each SCSI drive has to have a separate ID 0-14. When used as a system drive the id must be 0.

I posted this link some time ago, good info on SCSI Drive, but nothing on how to jumper a specific drive.

http://www.delec.com/guide/scsi/

David
07-27-2005, 10:20 AM
Thanks, Alamovideo

I'll try it (changing the jumper to 0) and tell you what happens! But it is funny because some times the computer starts up fine and other times it tries to boot off of the IDE drive!

DonN
07-27-2005, 09:18 PM
What is the problem with using an ide drive? they are rediculously cheap to free. If its money or pride, My local dump allows scrounging of electronics. Bring along a screwdriver the next visit... Don
:D

David
07-28-2005, 06:21 AM
The jumper is on the backplane not the drive because it is a hot swap drive? Right!

Ivan
07-28-2005, 08:03 AM
I'm not sure about how fast your system is booting but is it possible that the drive isn't spinning up fast enough? That used to be a problem in the early days. To test this do a Ctrl Alt Delete and see if it boots. If it does maybe you need to put a delay in the boot sequence to allow time for the drive to get up to speed.

Ivan