PDA

View Full Version : creating DVD Problems



ssdcinc
07-25-2005, 12:09 PM
Hey Guys,

hoping someone can shead some light on this:

Using DVDlabs I am trying to create a DVD, I
cheated somewhat and wrote my master from my Toaster
to a DVD via a standalone recorder.

So I took this disc and using DVD labs imported it
into the system, create menus and links etc...

so I complied this and wrote it out to a disc
and I get wierd stuff trying to play it.

1st off the chapters dont work correct, even though
the embeded timecode for the postion is correct
it seems to start at the begining of the DVD for some of them
and the others just dont work.

movie wont play with the main start button,
okay it gets stranger, when trying to play
right off the computer using DVD player software
and said file created by the DVDlabs program.

it plays but the chapters still dont work and the time code
is running it jumps to to zero and if I try to advance
it jumps back to the begining.

I using a Pioneer a06 tried both r and -r disc
( r generic and -r sony brand)

I spent most of sunday trying to get a working disc,
also tried ulead DVD movie factory to make a DVD and
it totaly threw the sync out,

I didnt have a internet connection, so I couldnt
try DVD workshop.

But I totally confussed, the orignal master DVD
that I wrote to the recorder plays fine and the couter is
correct thoughout the whole 61 min, fastforward
and next work fine.

any ideas would be more then appreciated
thanks guys
bill

mgrusin
07-26-2005, 12:20 PM
DVD Lab does have the ability to import data from an existing DVD, and I'm sure it can be made to work (I know others do it all the time), but I've never tried it because I don't understand all the implications (or more accurately, I don't want to learn all the implications ;) ). I've always compiled my own VT files using TMPGEnc, imported those into DVD-Lab, and have gotten very good results.

I suggest either going to the Mediachance forums and describing your problems there (many people are doing what you're doing and can help you out - note that VT is no longer involved since you're using a DVD recorder), -or- you could get TMPGEnc and create your own MPEG2 files directly from VT, and build your own DVD structure in DVD Lab (Pro, I hope). You can ask questions here for that, and get lots of good advice.

Last time I looked, TMPGEnc had a 30-day trial. Get the 2.x version, not 3 (it sounds like VT4.5 will work with TMPGEnc 3, but VT3 only works with TMPGenc 2. Got it? :D ). While you're there, you may also want to get the Pegasys AC3 plugin, which DVD-Lab (Pro) can use to convert your .WAV audio into Dolby AC3 audio (works great for me).

My pipeline is:

VT-Edit Project -> TMPGEnc (MPEG2) -> DVD-Lab -> Nero.
VT-Edit Project -> export .WAV audio _/

OR you can upgrade your VT system to VT4, which includes DVD Workshop built-in. If you don't want to learn and use multiple programs, this may be the best way to go.

Good luck! -MG.

ssdcinc
07-27-2005, 10:35 AM
Quick update, I did eventually solve this problem.

...incase anyone comes across this again, The Problem had
do with how the VOB are imported, it needs to be DEMUXed
into Elementary Streams (seperate video / audio).

My Inital test didnt let me do this to the Video but they
did work, so I didnt think nothing of it at the time.

After I did demuxed the final Joined VOB's and created the
disc all the problems went away. (okay 2 days and many
discs later)

thanks for all the help
Keep 'em toastin

mgrusin
07-27-2005, 11:18 AM
Glad to hear it! :thumbsup:

-MG.