View Full Version : Edit Mode sticks on "Loading..."

07-22-2005, 09:36 PM
Although I love my TriCaster, I've been having some problems recently in edit mode. In particular, while assembling some overlays and transitions into an hour-long program (lower third overlays dropped on a clip of about a minute), the 'ready to play' light turns red and says "loading...". However, it never seems to finish anything, the clips seems not to be rendered correctly (it keeps stuttering and skipping), and the Loading indicator never reverts to ready. A couple of times the system has even spontaneously restarted on me.

I'm pretty sure that I'm not overloading the capabilities of the TriCaster, but I'm also sure that this isn't the way things are supposed to work. I'm open for suggestions!


Paul Lara
07-22-2005, 10:41 PM
Once you save your project, you can click on the Live Tab and then return to edit move, as that will flush the cache file. See if that helps.

07-25-2005, 08:47 AM
I tried that (switching to Live and back to Edit), and I even tried saving and completely rebooting. But the edit project just starts back up again with the "loading" light permanently stuck on, and no rendering taking place.


07-26-2005, 08:46 PM

What type of project are you loading? Pictures, Video, etc.?


07-27-2005, 10:06 AM
For starters you might try working on just that one minute clip all by itself on the timeline, place the lower third under it, turn on its overlay ( Keyboard shortcut = hit the y key). This should play almost immediately, realtime, green.
If that works, render and add it to the one hour project.
If that still gives you grief. then something is wrong with the clip, I'd guess. Or maybe some other combination of settings in the Control tree area are too complex. To trouble shoot this type of thing, best to start simple and add complexity until the failure occurs. :o

I know that on the VT, if there is an abnormal editor shutdown (crash/ lockup) those temp cache files do stay in the cache folder and have to be manually deleted at some point. What the Tricaster does is a mystery, as NewTek has not revealed that level of operations.
Maybe sent it back to NewTek for a fix??? Just kidding... :cool:

We staill have a lot to learn about Tricaster. No kidding.

05-02-2008, 06:08 PM
Did this ever get resolved? I'm having the same problem with a 90 minute program that I recorded to hard disk. Thank you!

05-03-2008, 10:39 AM
Ahah - I fixed it. After waiting for over 30 minutes with red loading button on, I got frustrated.... I'm not sure what step solved the problem, but here's approximately what I did. Frozen, re-boot using front button. Then exit to Admin, and use "Reload Defaults" option on the admin screen. Then go to edit project, open a new project, load the big clip and voila, loads easily. Save project immediately. No problem editing.