PDA

View Full Version : Layout crashes when editing keyframes



dslavin
07-22-2005, 11:54 AM
Has anyone had this problem? OS X never crashed this hard before... it is happening over and over--whenever I select keyframes in the Graph Editor and move them around. At first it manifested as extremely laggy updates, but most of the time now I get the dimmed screen and instructions to restart my machine (which I hadn't witnessed until this problem).
I am using OS X v10.3.6 on a dual 1.8 G5 w/1gb ram. LW v8.3.

toby
07-23-2005, 11:11 AM
I would try updating to 10.3.9 - Graph editor crashes have always seemed to be OpenGL related, and with the latest versions - LW 8.3 and 10.3.9, conflicts have been eliminated.

Aside from that, I can only think of suggesting that you delete your prference files -
:goodluck:

taproot2
07-23-2005, 12:13 PM
Hi Dslavin. I'm, running 10.3.9, LW 8.3, g5 dual 2.5, nvidia6800, 2 gig of ram. Very small scenes I've been running(2-10,000 polys average and some scenes up to 300,000 polys). VERY annoying aint it? Never happens on my PC. That said, I would add that I don''t want to go back to my PC, I like this mac I'm running. You discribed my problem exactly !
OK, Toby. When you say delete prefs do you mean to say not to use My preferences or just delete then rebuild them? I have NO layout preferences. I run LW "as is" in layout(modeler different story, just lots of tab moves). Hope were getting closer to a solution.
taproot2
www.provinestudios.com

BeeVee
07-23-2005, 03:29 PM
Sometimes LightWave can get instable or lose menu items, shortcuts or plug-ins because of conflicts in the configs. The best solution is to delete the ones you have and start afresh.

WARNING! This will kill any customisations you have made, so it's a good idea to use the editors to save menus and shortcuts.

1. Load the Layout portion of LightWave;
2. Hit Alt F11 and then the Scan Directory button and point it to your LightWave plugins folder. It will scan the plug-ins and give you a message like "xxx plugins in xxx files found";
3. Hit Alt F10 and change the Presets menu to LightWave 7.5. Return to it and change it back to Default;
4. Hit Alt F9 and change the Presets menu to LightWave 7.5. Return to it and change it back to Default;
5. Now quit LightWave and start Modeler from your new icon;
6. Repeat steps 3 and 4 but be aware that the Preset Menu will only offer LightWave 7.0;
7. Quit Modeler and quit Hub too.

B

dslavin
07-25-2005, 10:53 AM
I would try updating to 10.3.9 - Graph editor crashes have always seemed to be OpenGL related, and with the latest versions - LW 8.3 and 10.3.9, conflicts have been eliminated.

Aside from that, I can only think of suggesting that you delete your prference files -
:goodluck:

well my IT person did both of those things, and it did help somewhat--instead of outright freezes or kernel panics, the most that seems to be happening now is just a delay in the update (beachball).
funny though, it doesn't seem like moving keyframes around would be that big of a strain for openGL...

toby
07-26-2005, 01:30 AM
Yea I get the beachball too, if I try to move too many at once. It's not so much a strain as it is a conflict.