View Full Version : Hub won't start

07-20-2005, 03:24 PM
I had to reinstall everything after reformat of HDD and now that I've reinstalled LW 8, 8.2 and 8.2.1 - the hub won't start.
I have to manually start the hub before LW or modeler to have interactivity.

Help please?

07-21-2005, 07:20 AM
Sent an email to Customer Support and Technical Assitance yesterday - no response as yet.

07-21-2005, 07:47 AM
You may want to check your config files. Sometimes deleting them and starting over can help. There is a configuration to not use the hub.

07-21-2005, 08:08 AM
Thanks for the suggestion, but I tried deleting the config files.

I'll have to try and re-re-install.

07-21-2005, 02:53 PM
Still haven't heard from Newtek... :grumpy:

However, I may have solved it on my own.
It seems that somehow LW was using the C:/ directory as it's config file location. Once I deleted the config files from there, and a mystery file called "program", the Hub is working again.

Don't know how or why that worked - but it seems to have done the job.