PDA

View Full Version : Mouse is too fast(!?)



Carm3D
07-17-2005, 01:12 PM
Hey all,

I just had to re-install windows. I did not re-install Lightwave, I am running it from where it was installed on the other drive. I also am using a new mouse (Logitech Mx310). The mouse settings let me slow down the mouse pointer for everything EXCEPT Lightwave. When Lightwave is active, the mouse is (nearly uncontrollably) too fast. Has anyone heard of this before?
:help:

#lwrs_web
07-17-2005, 01:25 PM
In the mouse control panel there is a switch: allow acceleration in games
and there is a separate utility from Logitech for download:
(on the bottom left on the driver download page)

---
Advanced Settings Utility for MouseWare 9.76 and above:

Enable game detection: If checked, then MouseWare detects games using OpenGL,
Direct-Input, and game file names listed under the following registry key:

HKEY_LOCAL_MACHINE\SOFTWARE\Logitech\MouseWare\Cur rentVersion\GamingCom patibility

The default setting is ON.
---

This registry key contains the value glu32.dll which LW uses.

Carm3D
07-17-2005, 01:30 PM
I have the game acceloration turned off. So how do I remedy this? Thanks!

Carm3D
07-17-2005, 01:33 PM
Oh! I got it.. thanks!

I had to turn off the "Disable acceloration in games" which makes no sense since I have acceloration turned off...

Thanks for the help! :thumbsup: