PDA

View Full Version : How do I stop my animation from skipping when played in Lightwave?



AtomShaman
07-15-2005, 04:02 PM
What I tried that did nothing to fix the problem:

-bump my RAM up to 2.5GB
-Replace the 64 MB card that came with my G5 with an Nvidia 6800 Ultra DDL 256MB card

Results:

- no change

When I play my animation it still plays every 20th frame or so even though I have it set to play every frame. Is there something in Lightwave I have to set, or will these changes not effect playback in lightwave, and if not why? I expected it to play smoothly in Lightwave without creating a preview.

Please Help

toby
07-16-2005, 03:58 AM
It really depends on how many polygons you're trying to display, and how many other display options are set to display as well. For example 'show motion paths' will slow down display speed, not to mention textures or lots of polygons, or deformation. Desktop computers running 3D programs *cannot* display geometry as fast as game systems, because they are not designed to. That's why the Preview is there in the first place.

AtomShaman
07-16-2005, 04:26 AM
If this hot $600 video card does not turn my computer into a "game system" and make my 3D animation play faster what is it doing for me?

toby
07-16-2005, 03:51 PM
It is making it play faster, but not as fast as a game system. Games have strict limitations anyway - triangles only, texture maps must be squares in multiples of 64 ( 128x128 pixels, 256x256 etc.), and the game engine is built only for speed - no animation tools, no surface editor, you can't edit the lights, no render engine, no way to deform geometry, no display of motion paths, bones, light falloff, depth of field, etc etc etc

How many polygons are you trying to display? You can get it to play faster if you turn off lots of display options and closing all extra windows.

AtomShaman
07-17-2005, 06:38 AM
I have 208,000 polygons in the model and have it set to display as many as 210,000. It was the same with both cards. I should see some improvement shouldn't I?

I feel like the card's processor is not even on. I don't notice any improvement in playback speed at all. I have gone in and turned off all options that I thought would effect playback speed, including the number of polygons displayed and motion path, and I see no improvement. It still skips through the animation playing every twentieth frame or so.

It acts like I never swapped out the video cards. I'm ready to take the card back, but I am afraid that somehow I don't have the thing turned on and will be missing out on the better performance everyone was telling me I should be getting.

My computer wouldn't let me load up the software that came with the card. It said it was not needed with my version of OSX. The thing is I thought there were options I could set on this card and I can't find any way to interact to the card at all. I wonder if I'm missing some software?

Any Ideas?

toby
07-17-2005, 05:43 PM
I have heard that Lightwave doesn't take full advantage of OpenGL or some top-of-the-line cards. But I'm also fairly certain that while your card may not be faster with 200k polys, it won't grind to a halt like the 64mb one does with more polygons.

Have you tried setting your viewport to front-face wireframe?