View Full Version : Is this me or what?

04-28-2003, 10:05 AM
I was messing with endomorphs before I upgraded to 7.5b and everything was fine.

Now I've come back to it every time I create some endomorphs in modeller and try to animate them in layout I get this error (see attached image)

Am I doing something wrong or has 7.5b busted Morph Mixer?

04-28-2003, 10:08 AM
oh and just to prove the message is wrong . . .

yup, look like morph maps to me!

04-28-2003, 08:45 PM
That is wierd - I can't say I've seen the problem - I'm using 7.5b and all previous LW versions of models, scenes and the like have yet to cause me an issue... Also, all 7.5b models with morphs haven't really posed any real problems for me either (and as far as I know, models from 7.5b work in 7.5)

The only real issue I've had with 7.5b is occasional corrupted display panels, other then that it appears fairly stable.

Have you tried loading a new, clean model and trying it again to make sure its not an issue with your mesh file?

04-29-2003, 02:07 AM
these screen grabs are from a brand new (7.5b) test model, basically a box that had the points moved to test something.

just tested again this morning with another new box, still same error.

however, I located the the problem.

'Relative' Morph maps are fine, 'Absolute' ones give the above error, every time.

try is and see.


or am I being stupid and 'Absolute' Morph Maps have never worked with Morph Mixer?

04-29-2003, 04:08 AM
absolute morphs never worked with morph mixer ever since endomoprhs were introduced.

it would probably be a simple matter for some programmers to create a MorphMixer2. MorphMixer, i think, i just a plugin anyway.