PDA

View Full Version : LW 8.3 crashes using Rendered images list



Johnny
07-09-2005, 09:49 AM
Just installed LW 8.3 the other day, and learning some of the new features..Love DV output and that Render palette that lets you toggle between rendered images to compare results..

Only problem is, I'm having crashes now and then when I use it. Is this a known issue with 8.3?

edit: also getting quits on dismissing render progress window. using fPrime 1.50, too, but I get quits whether or not that's running at the time.

J

Johnny
07-11-2005, 08:08 AM
Sorry to repost, but just wondering if anyone else is having quitting issues like the one I described..I've had it happen to me about 10 times now, and under 2 circumstances so far:

1. selecting various rendered images in the Render palette (the one that offers a list of images rendered so you can view and compare them)

2. Pressing the Esc button after an F9 render.

Anyone? I'm extra curious about this, because I'm working with a fresh install of both Tiger and LW 8.3, and having quitting right out of the box.

Any chance this is related to DVView?

Thanks!

J

BeeVee
07-11-2005, 09:22 AM
Try this:

Sometimes LightWave can get instable because of conflicts in the configs. The best solution is to delete the ones you have and start afresh.

WARNING! This will kill any customisations you have made, so it's a good idea to use the editors to save menus and shortcuts.

1. Load the Layout portion of LightWave;
2. Hit Alt F11 and then the Scan Directory button and point it to your LightWave plugins folder. It will scan the plug-ins and give you a message like the following "xxx plugins in xxx files found".
3. Hit Alt F10 and change the Presets menu to LightWave 7.5. Return to it and change it back to Default;
4. Hit Alt F9 and change the Presets menu to LightWave 7.5. Return to it and change it back to Default;
5. Now quit LightWave and start Modeler from your new icon;
6. Repeat steps 3 and 4 but be aware that the Preset Menu will only offer LightWave 7.0;
7. Quit Modeler and quit Hub too.

B

Johnny
07-11-2005, 09:36 AM
Thanks, BeeVee..I'll give that a try.

J

Johnny
07-11-2005, 04:21 PM
8.3 just quit again..I was clicking on a few images in that Render palette when it happened. Beforehand, seemed LW was having trouble drawing them or recalling them, and then blammo!

J