PDA

View Full Version : Newbie difficulty with faces/subpatches



banacan
07-01-2005, 09:39 AM
I'm completely new to LW and I'm using LW8 on a MAC G5. I am attempting to create the "dragon" as in the demo lesson by Larry Shultz found on the Bonus CD. I have managed to do most everything right so far - I have created the torso and front and back leg - and now I'm trying to mirror these items to make the dragon whole. The problem I'm having is that when I mirror the half-torso and legs, the new legs are faceted not smooth like the ones I mirrored. The torso mirrors fine and is smooth so I can't understand why the new legs are not smooth. If I TAB all of the elements get faceted, but when I TAB again everything but the two new legs is smooth. Can anyone help me with this?

TIA

Brett

joeldberry
07-01-2005, 11:36 AM
I have run into the situation where in the middle of modeling, I'll TAB to see how things will look subpatched, and it ends up, I only have like 90% of my polygons selected, and then I'll make a change, and TAB back out of subpatches, and work for a little while, all the time never realizing that I have subpatched SOME of the polygons and not others: this has totally baffled me until I caught myself one day.

Maybe somewhere along the way, you didn't have everything selected when you subpatched? I don't know... just a thought...

Lottmedia
07-01-2005, 12:28 PM
hit "w" to get the statitistics panel up(in polygon mode), then you can select just the sub-patch ot faces ising that dropdown, that way you can even them back up.

J-Rod

banacan
07-01-2005, 01:22 PM
Thanks everyone, I got the problem solved. Apparently I had extra leg parts and that was causing the problem. Once I deleted the "extra" parts, I was able to do the mirror just fine.

Thanks again.