PDA

View Full Version : 8.3 update installer problems



Barnaby Gunning
06-30-2005, 05:25 PM
I don't seem to be able to get the installer to perform as it should, it gets as far as asking and getting my administrator password then gives up with the message "There were errors installing the software" , "Please try installing again".

LW 8.2
G4 Dual 1.42
1.5 GB DDR SDRAM
OS 10.4.1

help!

Barnaby Gunning
07-05-2005, 02:19 AM
Still unable to install... has no one else experienced this?

BeeVee
07-05-2005, 04:55 AM
Did you download the update on a PC rather than your Mac? I've just had someone with a similar problem, resolved by making sure he downloaded on the Mac he was using for LightWave. Also, you need to make sure you are running at least Stuffit Expander 8.0.2 otherwise you'll have problems (but they usually manifest themselves in not being able to unpack the file).

B

Barnaby Gunning
07-05-2005, 12:43 PM
I am using Stuffit Expander 8.0.2 on a mac... I'll try downloading again.
This is what console has to say:

Preparing volume "X Disk" for installation
Jul 5 19:41:44 G4-Dual : Configuring volume "X Disk"
Jul 5 19:41:45 G4-Dual : Preparing local booted disk
Jul 5 19:41:45 G4-Dual : Create temporary directory "/private/tmp/LW830.pkg.5209gjU2n"
Jul 5 19:41:45 G4-Dual : run preflight script for LIghtWave[8] 8.3
Jul 5 19:41:45 G4-Dual : Install failed: The following install step failed: run preflight script for LIghtWave[8] 8.3
Jul 5 19:41:45 G4-Dual : Private/Total = (4.8MB, 64.5MB), Heap/Total = (1.9MB, 17.3MB), Regions(malloc, private) = (26, 32)
Jul 5 19:41:45 G4-Dual : It took 1.188895 seconds to unsuccessfully install "LIghtWave[8] 8.3" (1 pkg(s))
Jul 5 19:41:45 G4-Dual : It took 1.017469 seconds to Configuring volume "X Disk" (dm prepare*disk)
Jul 5 19:41:45 G4-Dual : It took 0.130900 seconds to Create temporary directory "/private/tmp/LW830.pkg.5209gjU2n"
Jul 5 19:41:45 G4-Dual : It took 0.040219 seconds to run preflight script for LIghtWave[8] 8.3

not sure I like the capital I in LIghtwave

BohrMe
07-14-2005, 07:26 AM
I am experiencing the exact same thing.

Jul 14 09:21:59 asdf : run preflight script for LIghtWave[8] 8.3
Jul 14 09:21:59 asdf : Install failed: The following install step failed: run preflight script for LIghtWave[8] 8.3

Yeah, that capital I does not look right.

I can't install any of the updates. They all say the same thing as above except for 8.0.1. 8.0.1 appears to be corrupt or something. I've downloaded it many times and StuffIt says it's not compressed.

My configuration is a dual 2.0 GHz G5 with 2 GB RAM and OS X 10.4.2 (Tiger).

Yes, I have emailed Customer Service twice in the past two months but have not received a reply. Very unlike them actually.

BohrMe
07-14-2005, 09:08 PM
It looks like the preflight script is failing because of the quotes around the $1 variable.

"$1"/Contents/Resources/DongleCheck.app/Contents/MacOS/DongleCheck

should be

$1/Contents/Resources/DongleCheck.app/Contents/MacOS/DongleCheck

That resolved part of the problem. Now the problem resides in postflight. That thing is a mess and I really don't know where it's failing. I know for sure, however, that it's NOT writing .update to /private/tmp.

BohrMe
08-01-2005, 03:55 PM
Is anyone at Newtek even looking at this problem?

:confused:

Barnaby Gunning
08-15-2005, 02:42 PM
evidently not....

grrrr....

BohrMe
08-15-2005, 02:48 PM
I truly believe that it's just a shell script problem (postflight). Why Newtek doesn't at least acknowledge this issue is beyond me.

Newtek support used to be a lot beter than this.