PDA

View Full Version : Final SX-8 Post before I send it to Newtek



INOV8Pro
04-27-2003, 12:05 PM
Newtek World:

Thanks for all of your suggestions at trouble shooting my SX-8 problem. However, alas, non have proven to work. Below are eleven things I've tried.

Running Windows XP with build 3890 VT2.

1) Opened Windows Task Manager and ended winrtme.exe by pressing the end task button and then reopening VT2. No luck.

2) I checked for bent pins on the top of the VT2 card and the daughter card. All pins seem to be ok. I made sure it was set down all the way.

3) I made sure the daughter card is receiving power by switching the floppy connector with my floppy drive which I know works. The daughter card is receiving power and is warm to the touch.

4) All cables are hooked up properly. At the suggestion of tek support I tried switching the V3 cable with the V4 cable. Still nothing.

5) I am not running and do not have EZ CD creator installed.

6) The LEDs have never lit up at any time.

7) I do get audio and video out.

8) Using the BNC cable from Newtek I bypassed the SX-8 into the VT2 card and was able to get video that way.

9) I ran Newtekrtme and the only thing that looked suspicous in the message that popped up was:

[cfg:i2c-delay 10][cfg:i2c-timeout 1000]
[No analog daughter card][7171]

10) Hitting underscan on my Toaster Vision had no affect.

11) According to my Digital Doc my internal temp is a steady 31 degrees Celsius. I do not believe my daughter card is running too hot.

After all this my virtual BOB still reads in white letters with red outlines. SX-8 NOT DETECTED

I'll call Newtek tomorrow to see if I can send my daughter card and SX-8 in for testing.

Last chance for any ideas.

Thanks again for all those who tried to help.

Paul

Paul Lara
04-27-2003, 12:14 PM
Originally posted by INOV8Pro
I'll call Newtek tomorrow to see if I can send my daughter card and SX-8 in for testing.


I'd suggest you send your Toaster card at the same time, so repair can test the whole video loop, Paul.

INOV8Pro
04-27-2003, 12:37 PM
Bummer to have to send in the VT card aswell but I'll do it.

Paul

Blaine Holm
05-01-2003, 01:19 PM
what about the VT-5 cable, is the gray cable fully seated, and what does the crimp jub look like on the grey cable.

INOV8Pro
05-01-2003, 07:22 PM
Blaine:

The V5 cable seems to be seated well and the crimp jub looks solid.

Paul