PDA

View Full Version : either it's a bug--or a very obious problem.



jnddepew
06-24-2005, 05:01 AM
I have a scene. It has three surfaces on it. I change two of them, save it, and then quit lightwave. later, I come back and open the scene. They have losttheir textures!!!!

Exper
06-24-2005, 05:17 AM
You have to save involved objects too! ;)

Lynx3d
06-24-2005, 06:03 AM
That's more an obvious http://lynx.aspect-design.de/smiley/rtfm2.gif problem ;)
Anyway, even some advanced users sometimes wish to get reminded to save their objects...

Hoopti
06-24-2005, 11:05 AM
I've created a short lscript to save both scenes and models and have posted that as one of my hot buttons at the top of the layout toolbar. I just click on that regardless of the tab I'm under and it saves both. I do that every so often instead of just a scene save for this exact reason.

Hoop

MonroePoteet
06-24-2005, 11:19 AM
What a great idea!

mTp

mattclary
06-24-2005, 11:35 AM
http://lynx.aspect-design.de/smiley/rtfm2.gif

Lyxnx, do you mind if I link to your graphic? :cool:

jnddepew, looking at the history of your posts, you REALLY need to read the manual.

ftp://ftp.newtek.com/pub/LightWave/support/lw7x/lw7manual.pdf

jnddepew
06-24-2005, 03:26 PM
http://lynx.aspect-design.de/smiley/rtfm2.gif

Lyxnx, do you mind if I link to your graphic? :cool:

jnddepew, looking at the history of your posts, you REALLY need to read the manual.

ftp://ftp.newtek.com/pub/LightWave/support/lw7x/lw7manual.pdf

:) :) :) :) :)