PDA

View Full Version : Is a Linux LWSN available in 8.0/8.3?



benhaines
06-17-2005, 07:37 AM
I understand that there is a lwsn module for Linux in 7.0, but does it still exist for 8.0/8.3?

Thanks, Ben

LSlugger
06-17-2005, 07:43 AM
Yes, the latest version is lwsn-8.2-773.i386.rpm, available in the registered downloads.

benhaines
06-17-2005, 08:05 AM
Excellent, the reason I hadn't seen it yet is because I'm registered with Newtek Europe.

I'll give it a try tonight. What version of Linux are you running it on?

Ben

LSlugger
06-17-2005, 11:55 AM
I haven't played with it in a while, but I just rendered a frame from one of the sample scenes on IA32 SuSE Linux 8.2 (Linux 2.4.20, glibc 2.3.2).