PDA

View Full Version : model destroyed itself?!?



sonofmickel
06-15-2005, 12:30 PM
I selected some polys for the top skin and gave them a surface name and color, and then the bottom skin of a whale model. I then hid those surfaces and selected for the inside of the mouth and then the blow hole. All is not well!
Many of my polys/points are "tweaked" into new and not so wonderful places. For instance, the inside of the mouth now extends ABOVE and outside the back of the whale. Flipper tips have "crossed" points now etc...Overall the whole model has become distorted. You can see that the tail has been flipped, crushed and generally mutilated-Ihave not corrected any geometry. I will post the non-surfaced whale as well.
Any clues?

sonofmickel
06-15-2005, 12:41 PM
This is before surfacing the mouth, bottom, top and blow-hole. It appears that everything somehow has been altered/ Did my file somehow become corrupt?

liquidpope
06-15-2005, 08:01 PM
This probably isn't going to help, but...

Sometimes, in modeler, in a top or side ortho window, I'll be panning about and selecting points. I'll select a few, pan over, shift to select more, then BANGO!!!!
All of a sudden, 90% of my points will magically become selected. Not all of them, not the inverse of my current selection, just a whole bunch of points that aren't anywhere near where I'm trying to select. I rarely use symmetry, so I don't think it's that. Especially since it's selecting points all over, not in any discernable pattern or regularity.

I'm thinking maybe you dragged some points around without noticing that LW selected some other random points for you, just for fun. (?)

I haven't seen spontaneous self-modeling like you've described, though. Only the weird random point selection. Maybe related? Probably not? I don't know. But I now keep back-ups on two hard-drives and on cd and dvd. Always have back-ups.
All I know for sure is, every time I have trouble with a model in 8.3 it turns out to be texture related.

papou
06-16-2005, 04:39 AM
do you have endomorph?
maybe you are continuing modeling in a endomorph.
I doing this sometimes too. not funny.

Idea/features request:
I would like to see a highlighted yelllow border around my viewport when i'm editing points in a morph!

Wade
06-16-2005, 08:03 AM
Hey you may want to start saving every half hour or so under a new name something like - Whale 100pm, Whale 135PM, Whale445pm.... It will let you go back to some thing before it gets messed up.

Looks to me as if when you selected the inside of the mouth you then rotated the polys some 90' and it is pulling at some other parts of you model...

Modeler is very stable with this level of model so when you hit a problem start thinking now what did I do last?...

Keep up the good work hope you find the answer to your question.

wade

somnambulance
06-16-2005, 09:45 AM
shift + S, saves in increments.

I guess it is better than being (this happened to me) two hours into a model so cool it would have changed the world (this happened to me) and you are so excited about how it is going you forgot to save the whole time and then LW crashes on you!

Para
06-16-2005, 10:32 AM
Looks like a case of flipped polygons to me. Select nothing, press f.

sonofmickel
06-18-2005, 12:08 AM
I tried flipping, but they are right side up. Some of the surfaces are concave as well, which at first makes me think they have flipped but they are all facing the right way. Maybe I hit thr "r" key when I was completely speed modelling faster than anyone in the world could do...Hmmm probably. But I do save increments bofre I change something , so I did have backup- different now, maybe better?
Thanks for the help people.