PDA

View Full Version : A few questions



twistedheat
06-11-2005, 01:11 PM
this is probably a stupid question..
but I can't seem to figure out how to render an object I created..
well I can get it to render..but it looks all messed up..and well..ugly..
and I really thought the thing I created...well wasn't.
(I have tried the VIPER thingy and teh anti alliasing but that just maked it longer to render..and it just seems to stick to one part of the object..which means I can keep the computer on for hours but it'll only render the top part of the object..:( )

where do you make textures?
I really can't find that anywhere..
is it inside the Modeler? or in Lightwave? all these programs.. :confused:

I'm using (well I'm trying to) Lightwave 7.5 for the mac

I'm used to Cinema 4D and Lightwave totally confuses me.. :(

please help..

Darksuit
06-11-2005, 01:29 PM
First thing you can do is post the render...
just saying a render looks ugly doesn't tell anyone what is actually happening..

However saying a render looks Blocky, or the texture does not seem to be wrapping around an object correctly might be better descriptions to help sort out an issue that you are having.

A good place to start is Chapter 31 in your Lightwave 7.5 manual This talks all about the surface editor.

Silkrooster
06-11-2005, 01:42 PM
Check out my video tutorial on using render options.http://www.silkrooster.com/forum/viewtopic.php?t=49 This is a WMV file, Mac users need to download Microsoft's media player. Windows Media Player for Mac OS X (http://www.microsoft.com/windows/windowsmedia/software/macintosh/osx/default.aspx)
Silk