PDA

View Full Version : ATI X800, OSX 10.4, Lightwave 8.2



unc1e meat
06-09-2005, 03:08 PM
I had panicked after ordering my new Dual G5 2.7 and the ATI X800 card because I read that there problems with this combination working with Lightwave 8. Well, I now have the computer setup and running with OS 10.4 and Lightwave 8.2 and so far have not noticed any problems with Lightwave and my X800 card.

What I'm wondering is, will problems appear if I upgrade to OS 10.4.2? Or should I just stay with the current setup? Any suggestions or comments will be helpful

wacom
06-09-2005, 10:51 PM
If it ain't broke...dont' fix it...just my 2cents...

mlinde
06-09-2005, 11:00 PM
I had panicked after ordering my new Dual G5 2.7 and the ATI X800 card because I read that there problems with this combination working with Lightwave 8. Well, I now have the computer setup and running with OS 10.4 and Lightwave 8.2 and so far have not noticed any problems with Lightwave and my X800 card.

What I'm wondering is, will problems appear if I upgrade to OS 10.4.2? Or should I just stay with the current setup? Any suggestions or comments will be helpfulIf you are really worried, make a disk image of your current setup on that backup external HD you have lying around, then try the upgrade. If it fails, you just restore your previous image, no damage other than time. Dumb question though - I didn't see 10.4.2 on my download, only 10.4.1 -- are you getting some developer download? If that's the case, I wouldn't update your production machine for anything. Use something else for that developer testbed.

unc1e meat
06-10-2005, 07:24 AM
My bad, Mlinde. You're correct, it is the 10.4.1 update and not 10.4.2. Oops. I do indeed have a backup drive so I'll probably give it a go after backing up. Thanx