View Full Version : Can't find EPS_Export plugin

06-07-2005, 06:09 PM
Hi all....

I've just finished UV_mapping a model and want to export the map to Photoshop but the EPS_export plugin seems to be missing. I've scanned the directory twice and it still hasn't shown up. Iv'e looked under additional and it's not there.
Can someone please help me out as I need to get this model on it's way...

06-07-2005, 07:56 PM
Try and look for it specifically rather than scan directory. It should be in your LW directory under Plugins/Input-output/epsexport.p

Also have you tried the search function in the config menue panel?

If it is not in your plugin directory then you may have to reinstall I would assume.

06-08-2005, 01:04 AM
Hi Surrealist, thanks for the reply..

I had a look in the Import/Export folder like you said and found the eps_export plugin but I just can't get it to install. I've tried in both Modeler and Layout. When I go to the ADD PLUGINS menu, I add the plug and it says, "1 Plug-ins found in 1 file", but it won't show up in the _ File/Export options. Wierd!!
Iv'e updated to 8.3, do you think it could have something to do with this?

06-08-2005, 01:30 PM
Hi hyperfx:

Once the plug-in (epsexport.p) is added, you should be able to access it from "Utilities > Plug-ins > Additional > Export Encapsulated PostScript." If you want to add it under "File > Export," you'll have to add it via the "Edit Menu Layout"(Alt F10) function. When you open the "Edit Menu Layout" ("Configure Menus") panel, look under the "Commands" list on the left under "File;" there you should find "Export Encapsulated PostScript."

Hope that works for you.


06-08-2005, 06:18 PM
Hi Orimar,

I followed your instructions and got it to work.Thanks alot.!!

Thanks to all for the support,