PDA

View Full Version : Modeler "unexpectedly quitting"



fugue
06-05-2005, 08:04 PM
Whenever I quit the Modeler--and I mean *normally* either by Command-Q or using the menu command--Modeler quits, but I get told that Modeler unexpectedly quit and asked if I want to report this to Apple. I said yes the first time and no thereafter, and I wouldn't care except it messes up my recent files list so that it only shows what I opened the first time I ran 8.3.

When it did this on my old computer, I shrugged and went on 'cause I knew the thing was dying, but I've a new G4 PowerBook, with the VRAM upgrade and the faster hard drive, and it's still doing it. I don't see a bug report on it, though. Did I miss it?

I'm running OS 10.3.9 (I've got Tiger, but I'm not ready to deal with the software issues with that yet). I've got the latest QuickTime update, too. Anyone else seen this and know how I stop it?

Thanks!

parm
06-06-2005, 12:21 AM
This was happening a lot in 8.2.1, but has only happened to me once in 8.3.

The solution is to delete your Modeler and Layout preferences. Before you do that, if you have any custom menu layouts, save them out first.


Parm

fugue
06-11-2005, 08:10 PM
I tried it, and it seems to be stable. Here's hoping it stays that way.

K

parm
06-12-2005, 02:10 AM
Incidentally fugue, I don't know whether you know this. But OS X runs a number of maintainence scripts in the early hours of the morning. Which is fine if you leave your computer on all the time. If not you have to use the the terminal, or like myself use a utility. I use a free one called Onyx: http://www.titanium.free.fr/english.html

Parm

fugue
06-12-2005, 04:06 AM
Oh, yeah, I use MacJanitor, every day. I wouldn't leave my computer on all the time for love or money.

Thanks, though. I know a lot of folks aren't aware of it, and I could've been one of them.