PDA

View Full Version : Quternion Booster does not work with stepped keyframes! FIX IT NOW!!!!



hairy_llama
06-01-2005, 08:50 AM
I can't do pose to pose animation correctly because quaternion booster does not work with stepped keyframes, it interpolates the rotation between the steps.

mattclary
06-01-2005, 11:38 AM
You know, I can really appreciate being frustrated by something not working the way it should, but doesn't it seem just a little childish and rude to include the "FIX IT NOW!!!!" portion of that message? Do you really think that will get Newtek motivated? :rolleyes:

hairy_llama
06-01-2005, 02:32 PM
"Do you really think that will get Newtek motivated"

No I don't. And yes it is childish And rude. Neither of which I care about at the moment as its thanks to stuff like this that I waste DAYS of my life finding work-arounds. ;) And I am in really deep trying to setup this rig to where my character can pull out a hair and play music with it etc... i've made up 3 theories on how to do it using expression etc... so far none of them has worked once implemented,
thanks to my motion plugins not interacting correctly with IK or expressions etc.
Frustrating.

I thought you guys would enjoy the "FIX IT NOW!!!" bit :)... actually I was sorta being sarcastic because I see that type of thing on this board all the time.

jeanphi
06-01-2005, 03:53 PM
It doesn't make sens to use Quaternion booster and only stepped keyframes. As you don't need interpolation, you don't need quaternion interpolation, don't you? :confused:

I realy don't understand :confused:

hairy_llama
06-01-2005, 10:51 PM
The rig is setup with Quat Boot. To get the "key" poses in you use stepped keyframes, once your timing is good on the key poses you switch to linear/tcb etc.