View Full Version : Format Error 109 for Loader $1_LWO2

05-30-2005, 12:15 PM
So i was working on this SWEET model of a Controller right, and out of the blue my computer restarts! LUCKILY i saved 5 minutes before that happened. But when it booted up and i started Modeler, i recieved this error: "Format Error 109 for Loader $1_LWO2".

I tried loading the .lwo file onto seperate computers, they all gave the same thing back. I tried restarting, it just does it. Apparently it's corrupt? But why would it be if i saved before the crash!?

My question: How can i fix my file. I would HATE to start over, in fact, it was so complex that if this isn't fixable, i will NOT start over. I'm always hopeful though.

05-30-2005, 12:22 PM
Well, everyone has been screaming for an LWO object fixer for ages, but I don;t think there ever is going to be one. Although these instances are rare, of having a corrupt model, they can be disastrous. Unfortunately there really is nothing you can do.

I would suggest emailing Newtek tech support and perhaps someone at newtek is able to salvage some information from it if it is really important to you. I think they've done that before. They're quite nice people, so I wouldn't hesitate.

05-30-2005, 12:53 PM
Wow this stinks, the last 2 hours of my life wasted. Guess i won't be doing another attempt at the object (It was a concept design of what the PS3 controller should have looked like). It was so elaborate, but anyway, thanks for the information.

Maybe i'll try again in a week if i'm up to it.


05-30-2005, 09:57 PM
Make it a habbit to save revs of your work. . etc.

Cheers Snos

05-31-2005, 01:48 AM
So um, why DON'T you send your object to Newtek?
The more people do, the higher their incentive will be to make some sort of fixing program...

05-31-2005, 02:17 AM
And check your Hub temp file - if you are on a PC this is a lot easier, it will be easily findable using the Search facility on your machine - just look for a folder called lwhub.

This will probably get you back an earlier version of the file, but better than nothing.

On the Mac things are a lot harder because the Hub temp folder is hidden, however I do have an AppleScript that will access it if you wish to contact me.


05-31-2005, 03:26 PM
I do save my files, just this one time i forgot and BOOM, murphy's law. I did send an E-mail to Netek about the error, we'll see if they request the file? And i can't find the lwhub folder (Windows).

06-01-2005, 01:52 AM
Do a search of your whole machine (right click on your My Computer icon) and you should find it.