PDA

View Full Version : cool free presets link



3dgirl
05-25-2005, 06:31 PM
you guys probably all already know about this link, but I didn't until I came across it on an old post today, so I thought I'd share it with those of who who like me didn't have a lot of time to fiddle around with textures and battled your way through with lightwave presets.

These surface shader presets are free and there are loads- comes with their own plugin in the shaders tab- it's so cool!!

http://www.darksim.com/html/simbiontlw.html

dgon64
05-25-2005, 08:07 PM
Looks good but it says for v.7.0-7.5. Anyone using it with later versions?

WCameron
05-25-2005, 09:17 PM
it works all the way up to the most recent release.

- Will.

dgon64
05-28-2005, 09:52 PM
I've checked out these textures in LW but they only work for me in v.8.0. I've tried loading them in versions 8.2 and 8.3 but no luck. Anyone have success using this plug-in with 8.2 or 8.3? SimbiontLW contains many nice textures but it's not the only program that has problems with the latest versions of LW. Don't know what's changed since 8.2 to cause these bugs but I'm definitely hanging on to v.8.0 for awhile. I guess third-party guys have some catching up to do but anyway if anyone has had success getting this to work with 8.2 or 8.3 I'd sure like to hear how you did it. Thanks for all the help and yes the shaders are cool!

WCameron
05-28-2005, 10:46 PM
are you getting black textures with red x's on them?

- Will.

dgon64
05-28-2005, 10:56 PM
That's exactly it - you must have seen them somewhere.

dgon64
05-29-2005, 02:31 PM
O.K.-I finally got Simbiont to work with 8.2 and 8.3. All you have to do ( as found on the website ) is to replace the config files found within LW's Program files with the config file found within Simbiont's Plug-in folder. I'm not sure what got lost in the original installation into 8.2 and 8.3 but I did notice there was a difference in file size when pasting in the new file. Thanks for the help and the link.