PDA

View Full Version : LW_level of detail mesh refinement



cesario1212
04-25-2003, 01:09 PM
Okay...Lightwave is clogging up (as in crashing) when I have 6 rigged characters in my scene file. They are 15,756 polys each that are then subdivided using hyper-Nurbs at a sub level of 6. Layout keeps feeding me errors about not having enough memory. Fine and dandy, so I plugged in level of detail mesh refinement on my characters. There's just one problem, LW keeps crashing at various points or constantly "moves" geometry in an endless loop during the render when I do sequence renders.

Does anyone have a clue what the heck is going on? I'm really pissed Level of detail mesh refinement seems buggy as hell. These guys are built for a level 6 subpatch nurbs. Is this a big deal? I don't want to have to rebuild them. LW is rendering one guy out with 3 spinning lights in a minute on medium antiaisling at 720x306.

I'm using a P4 2.3G at the lab with a Gig of RAM. I haven't even tried my dual G4 mirror drive Mac at home out of fear, considering Newtek hasn't even bothered to optimize anything in LW for the Mac (the buggers).

I would greatly appreciate any help offered. Thanks much in advance.

Art-man

John Fornasar
04-25-2003, 09:45 PM
6 rigged characters in my scene file. They are 15,756 polys each that are then subdivided using hyper-Nurbs at a sub level of 6.

15,000 polys go to about one million polys at level 6 (if I got my math right), times 6 characters and their bones. That's a lot of calculations for any computer. You might want to rethink this one.