PDA

View Full Version : Depth of fields? Horrible?



sonofmickel
05-17-2005, 12:39 AM
I am a newb for sure. Well at least to LW. I can not for the life of me get a decent DOF render! everthing has banding on the outside edge! Is there a setting I am missing? I have read in the forums, and it is disheartening to see that there is not really a solution to this. Are there any magic settings? Also, motion blur looks very rookie too. I only want this to work. I just shelled out some good dough for this program-it is easy, but the results are poor. Anyone with a good DOF recipe?
Soory for the rant, but, you know...

nikturnal
05-17-2005, 02:11 PM
I would add a null to the scene and set your autofocus to it. Then move your null to where you want the camera to focus and play with the fstop which will increase or decrease the amount of blur around the null. Also if you set the rendering passes to a higher number it should smooth out the banding. Keep in mind that to set up a dof blur you should render in wireframe mode which will show the blur but cut down on the rendering time needed for setup. Hope this helps...

sonofmickel
05-17-2005, 02:14 PM
Thanks, but LW just can't do it on it's own. I just picked up X-DOF=pretty darn kewl! Solved my problems.
Thanks

LW is still kewl.

Captain Obvious
05-17-2005, 02:34 PM
I've also been having problems with DOF in Lightwave. The standard in Camera settings works, but it creates some artifacts and aliasing around edges and you need to render a whole lot of passes to make it look good. The "Depth-of-Field Blur" image filter generates ok results for the most part, but creates horrible artifacts exactly where the focus is. The "Digital Confusion" image filter is better, but it creates some kind of banding effect instead... Not much better.