PDA

View Full Version : LW camera settings



prospector
05-11-2005, 12:23 AM
What are some good settings in LW to NOT make an object look short and squat?

From the modeler view and layout view looks ok...but rendering produces something like it came from the gravity of Jupiter.

Renders have to be out to D1 (NTSC).

operation
05-11-2005, 01:45 AM
HI,

can you be more explicit ?

are you talking about aspect ratio ?
Is your picture streched verticaly ?

try to render with a custom res with aspect ratio set to 1.0.


Jupiter gravity means nothing ...... explain to give you help.

Operation

T-Light
05-11-2005, 01:53 AM
Hello

Make sure your pixel aspect ratio is set correctly.

D1 NTSC=0.9 / D1 NTSC Widescreen =1.2

If that's correct then I'm presuming that what you see in LW layout 'camera' view is the same Jupiter Gravity look that your getting in your renders. Can't says I've ever seen that effect, the only other thing I can suggest is changing your lens focal length (Zoom Factor).

This is what I do.
Go into camera settings.
Click on the Zoom Factor button and select Focal Length.
In the Aperture Height dropdown select "Size 135[35mm SLR]"

The focal length of your lens should change to 42.7mm (your image wont change)

You can now make judgements based on standard 35mm SLR lens.

ie
Change the focal length to 28mm for a standard 35mm SLR wideangle.
Change the focal length to 100mm for a standard 35mm SLR telephoto.

Just vary your focal length to suit. :)

operation
05-11-2005, 01:59 AM
well, just in case ....

If you make a square and you get a rectangle ( streched box) in your D1 outpout ... it(s normal ;.. it's aspect ratio of 0.9 ...but don't worry on TV it will look ok.

If you are too scared by this effect or you have to rotate your box (in post prod).
you can set you render outpout to a custom size:

ex:

720 / 540 aspect ratio: 1.0

Frame Aspect Ratio must be equal to 1.333 (read this value under limited region):

Go to after Effect, set your project to D1 NTSC ... an import your footage and check in the footage settings that After Effect keep the good aspect to 1.0.
Put it in your compositing window... and re-render...

But that's usefull only if you want to rotate your picture in 2D (in post prod).
If it's not the case ... don't worry , it's normal.

If you have the possibilty look the ouptout on a TV screen. You will see it's ok ..

cheers.

Operation

prospector
05-11-2005, 08:29 AM
Yep your right on TV it looks ok.

I've always run output thru the VT card to a monitor (for years now)and never paid any other attention to them, and I wasn't able to on this project (gotta get me one of those pocket TVs), so looked at results thru QV.

Man, that was strange looking. :)

operation
05-11-2005, 03:27 PM
My advice is to buy a small TV ( I have mine on my desk and I use a DV camera to outpout the video (Firewire).

Don't buy a too small TV !! ..( I have one : something like TV for "traveling", it was a bad choice to buy it.. small on the desk but too small to see the overscan and aliasing or motion blur problems)

Now I use a "36 cm" TV (sorry I am french) I don't know how to say it in english .. but a TV with a "big" back ; ) Old classic TV :) don't buy a LCD TV

I use a Flat screen TV (Phillips) (sony is good too) and it's perfect to control safe frame, aliasing, motion blur, colors.

'Monitor Control' (professional monitor) are too expensive, and you need to pay to calibrate.
If you have the budget, do it, it's better for color tuning!

Cheers.

Operation

prospector
05-11-2005, 11:35 PM
My advice is to buy a small TV
Have 2 13 inch, just wasn't with me at the time