View Full Version : Lightwave 8.3 won't load Sentinel 7.1 drivers on Opteron

05-10-2005, 09:42 PM
Newtek, Thank you for the hard effort to get 8.3 out the gate, happy to see the development team working in such a productive way.

I have a problem. I was running Lightwave 8.2.1 (and previous versions) just fine on my system up until the most recent upgrade effort to 8.3. As part of the installation, the Safenet Sentinel Driver 7.1 is part of the install package. It failed to install, but the 8.3 then went on-broad fine, (as near as I can tell), but I am now stuck in Discovery mode and NO client work can be achieved. I posted to the forum several times on general 8.3 threads, called Safenet who had me call you, who had me call Safenet again. I have been on technical support with them, on and off for hours, and still no success. I downloaded the 7.1 Driver from their site, also ran their CleanUp utility, tried to install Custom, rebooted countless times, all under their instruction, to no effect. They then sent me off to retrieve an earlier version 7.0, which still complains that it is "interrupted" before completing it's install. I then got them to send me version 5.4.1 to try since my last working driver was, which was working with my parallel dongle yesterday with 8.2.1.

When I called your team, the person on the phone, after trying to help, then bumped up to a supervisor, who stated that it was a problem for Safenet, and I was given the indication that someone from Newtek would call tech at Safenet and get the process of fixing this started, particularly since Safenet said it couldn't help me directly but had to hear from the "vendor". It is now 6:00pm PST, and after talking to Safenet again, he said that he had not heard from anyone at Newtek??????

I am running a Dual chip MSI K8T Master2-FAR (MS-9130 v1.X) Series Mainboard with Opteron AMD 64, 1.6ghz chips, 2 gigs of RAM, Win XP Pro, Sp2 OS. I am desperate to get back a working system, and find it hard to imagine that I am the only one with Opteron AMD64 bit chips in the world who is having problems with the driver update, particularly since these are great chips for during Newtek stuff...... Please call Safenet and get the process going towards resolution, 64 bit chips are here to stay and Newtek is announcing itself to be on the leading edge.....

Thank you for your help

05-10-2005, 11:55 PM
hmmm. I am wondering if it has to do with your dongle being a parallel connection.
Does anybody else still have the parallel version to confirm that the driver still supports that dongle?
Other things to check, check your bios, make sure it is in bi-directional or epp mode.
Try an older version, perhaps install LW 8 from the Cd into another directory, to verify the dongle did not go bad.
If the dongle is piggy-backing another connector, like a printer, remove that connector and try only the dongle.

As far as my end, The driver works connected to a usb dongle, with Windows XP pro SP2.
So I am thinking either the dongle went bad, or the driver no longer supports parallel. But I am assuming there are still a lot of users with the parallel version, and no one has complained yet, except for your self. So it is narrowing down to the dongle. Make sure the pins aren't getting bad or corroded. Does that have a light on it to let you know its connected? The usb version does(which I did not know until I tried a flashdrive).
Well, good luck, and I hope you can get it fixed soon.

05-11-2005, 12:12 AM
Silk, Thanks for the thoughts. It is a parallel dongle, all by itself on the port, set in the BIOS for epp (I think?? will check, but it has not been changed from before when it was working) none of which has changed, in fact, haven't touched the dongle since version 6.0, when, with a previous hardware system, we found out that the parallel worked while the USB did not.... then... maybe now it is the other way around. There is no light for confirmation on the dongle, the thing looks brand new, and I haven't moved it as stated before, except when I put it on this new Opteron system about 6 months ago.... The only thing that changed was the install routine for 8.3 trying to put the new 7.1 drivers on board. I have emailed both tech support systems to have them talk to each other. I would be fine with any dongle/driver, USB or parallel, tho I am not keen with all the down time. I keep the rest of the system fully up to date, hardware and drivers and OS updates. All other software working fine. Checked all the possibilities that I know about..... so I sit. I thank you for your thoughts, and wonder, am I the only one???? so far...

05-11-2005, 12:15 AM
Works on the parallel dongle here but running a 3 GHz P4

05-11-2005, 03:12 AM
Remove the existing sentinel drivers from your system, then start the LW install again, but just install the sentinel drivers - no need to install LW twice.

The sentinel drivers wouldn't upgrade for me either, so I manually removed them (control panel-> add/remove software), then they installed OK.


05-11-2005, 08:18 PM
I suppose that makes sense, especially if the previous driver had become corrupted somehow. That would stop the upgrade from removing or replacing any old files.

05-12-2005, 09:56 AM
I have sentinel 7.1 installed on an Athlon 64 (sorry, socket 754, not FX) running Windows XP and a parallel dongle (MSI VIA chipset MOBO) IT is a more similar system to yours.

No issues. I just cant get a freaking 64 bit driver out of safenet for anything. I think the "install the drivers separately" is good advice. Also, you can download the superpro medic from safenet and it might tell you something of the issue.

And while complaning about safenet....could we please beat them with a large trout or something so they will fork over a 64 bit driver? I want XP 64!!!! The lightwave DONGLE is the only thing holding me up at this time.

05-14-2005, 08:03 PM
You have XP, SP2 and an Opteron/Athlon64...

Do you have the "XD flag" enabled?

You know... that flag that's supposed to prevent software buffer overflow attacks? or something like that...)

I've heard of dongle drivers not liking that enabled.

05-15-2005, 12:45 AM
For me, yes. Atlon 64 Windows XP SP2 with the execution bit thing on.

I installed 7.1 separately when I uninstalled XPfor 64 in Feb-March (no sentinel drivers.....go figure)

So I have been running the latest dongle drivers for months now. I did not install them out of the download.