View Full Version : Screamernet Standalone ???

François Tarlie
05-04-2005, 03:24 AM
I'm using the standalone feature with batch file for specific reason.

but the render picture can only be save by native extension of the LWSN as flx, tga or iff.
but if I want a specific extension as tga32, png or jpg I only get some flx file.
I'm pretty sure the cause is that it doesn't load any plug-in. But I'm sure that I did setup the good path in my batch file and the path in the lwext3.cfg of the plugins are right.
But If I'm using the LWSN Controller (which use the standalone mode) instead the batch file, I get the good file extension. So what is the problem ???

here is my cmd line :

lwsn -3 -cC:\lightwave7.5\configs\lwext3.cfg -dC:\lightwave7.5\programs\content\ scenes\scene1.lws 1 1 1

It start to load the scene
then tell me that it can't find the plug-in Objhandler called Itemshape (used in my IK, but still mean that it probably don't read the lwext3.cfg)
start to render the scene
and then save the file as a flx file


05-04-2005, 01:31 PM
may not be the exact help ypu're looking for but I've used Dstorm's stand alone LWSN controller
very good, all in one for those of us that wanted it a little easier. I had loads of problems with not seeing plug-ins with screamernet. Never got it to work. Finially the updated Amleto to a version tht worked well for me.

Maby this helps...


François Tarlie
05-04-2005, 02:37 PM
well thanx .... but I've tried it allready. like I said in my first post
Actually that's my point it's working fine with it, but not with the batch file, and I really want to understand why !!!

does any newtek guy can tell me wants wrong with it ?!?

05-06-2005, 04:42 AM
Is that just a typo or is there really a space in your command line? Never use spaces!!!


05-06-2005, 10:07 PM
I suspect that another issue is the direct reference to lwext3.cfg - I think that you only need the path and LWSN will find what it needs...

This way, its possible that LWSN is looking for the ext cfg file inside an non-existant folder called 'lwext3.cfg' and hence can't load the plugins.

Try removing the filename from the path and see... Its just a quick pull at straws there (I'll play later and see if that's actually true - I could be wrong)

However, for standalone renders, I also use DStorms tool - Its very easy to use, and gets the job done without the need to set up LWSN calls.