View Full Version : Restart Computer? only recently

05-01-2005, 12:35 AM
I am starting to have problems with LW 8.2.1 The modeller does open but it constantly hangs the program (I can not use it). XP (not SP2) is fine, I can browse the web while I wait for modeller to respond. When I click in the modeller window to activate it, or load a file or whatever...the program hangs again "program is not responding" shows in the Task Manager. Layout experiences the same thing at this time. All I can do is restart the machine to solve the problem. Any help?

05-01-2005, 01:48 AM
Probably you have a firewall interfering with the programs. Try disabling the firewall and see if that takes care of the problem. If it does, then you need to tell the firewall that modeler, layout and hub are safe programs. It may also be necessary to tell the firewall that your computer is safe ip address as well.

05-01-2005, 11:11 AM
I do not have firewall enabled. I am on XP pro SP1. This only started happening after I plugged in the dongle. I was using LW when I realized that I was in discovery mode, so I plugged the dongle back in and had to restart. I believe that is when I started to notice the slowdowns. Does that ring any bells?

08-16-2005, 05:54 PM
I am bumping this up the ladder of confusion. I still have to restart my machine about three to four times a day if I want to keep switching between Lightwave and Modeller. I take that back it happens even if I am just using one or the other. No problems with AE 6.5, PS CS, Illustrator CS, Premier Pro. When I waken the computer from sleep it usually happens as well. Sometimes I get lucky and it doesn't happen for a few hours ( what sweet hours those are;).

08-16-2005, 07:01 PM
have you tried reinstalling the dongle drivers (without the dongle attatched)?

08-16-2005, 07:09 PM
No I have not tried installing the dongle drivers without it installed. I will try that as soon as a can. I did, however, remove the Hub from the programs file and all seems good now. I do not get integrated Lightwave and Modeller now though. Is there a fix for the Hub? I wanna know now what I should have ten years ago.