PDA

View Full Version : object names screwing up?



Teedo
04-19-2005, 02:00 AM
hello

sometimes when i open objects, the object name at the top is different than to the model, for example when i open up my girl_0025.lwo it opens and the objects named GI53F5~1. now to safe increments of it i have to go and type in girl_0026.lwo which is abit annoying.

anyone know whats happening?
thanks

Teedo
04-20-2005, 12:54 AM
anyone have any ideas at all?

Silkrooster
04-20-2005, 01:08 AM
What OS are you using? The reason I ask is normally when you see a file name with the tilde "~" character in it the file name has been shortened for 8 character compatability. Try a filename with less than 8 characters and see if the same thing happens.
Silk

Teedo
04-20-2005, 01:21 AM
I'm using XP, i just did a test and it does do it if the file names longer than 8 characters :(

Silkrooster
04-20-2005, 02:13 AM
I know on older versions of windows, I think 98, You could disable long filenames for compatability problems. I don't see anything like that on XP. It maybe possible the directory table for the long file names has been corupted. If that is the case, you may need to prepare to format and reinstall windows. Before you do try reinstalling LW to see if it is only a software glitch. Does this problem occur with other software? It could even be a virus. So I would atleast back everything up, just to be on the safe side. If reinstalling windows does not solve the problem, then you may need a new hard drive. Hopefully I am making sound worse than it is. Good luck.
Silk