PDA

View Full Version : Epsf Loader



rob p
04-16-2005, 02:34 PM
I have lightwave version 7 andI just got Adobe Illustrator and I can't import the Illustrator files. What happens is I get a message saying that Modeler has caused a problem and will now close. I already saved the file in an earlier version of Illustrator (versions 7 & 8) so that's not the problem. I also heard that it could be that I need the Illustrator import plugin. If thats the problem how do I get this plugin. Does the Newtek website have a free downloads section? Thank You...

coremi
04-16-2005, 03:37 PM
Modeler knows only Illustrator 8 version of files, so u'll have to save from illustrator in an older version, like 7 or 8.

Marcia
04-17-2005, 12:33 PM
You might want to upgrade to 7.5d (free) and see if you still have the problem. Maybe reinstall?

Nigel Baker
04-17-2005, 12:42 PM
Hello there Rob,

LW is not able to reconise Illustrator native files or CS files.
It is able to use the legacey files or ILL 55 files any eps from version 7 downwards ( I think, not to correct anybody so maybe it also can use ILL 8 .eps files )
LW comes with the .eps import plugin.
If it is not loaded you can load it yourself manually ( Utilities > Add plugins > search your LW plugins folder for the .EPS importer.

Best of luck and Keep posting

nemac4
04-17-2005, 03:51 PM
Photoshop will work as well for converting it to the right format. Just select the image by CRTL clicking the layer image, select the path tab, click the 'create path from selection' button and then export the path.

Marcia
04-18-2005, 09:25 AM
You should definitely be able to use Illustrator files in both native (.ai) or postscript (.eps/.epsf) through version 8. Adobe rewrote the code in version 9, is why you can't use anything higher.

It sounded like he was saying the epsf loader plug-in was installed, but not working.