View Full Version : EPSF loader problem

04-15-2005, 02:56 PM
I haven't seen this problem discussed before, so I'm wondering if it's unique to my setup. I've tried repeatedly to import EPS and Il 8 files and no matter what, I can't get compound paths to import with the holes drilled out. I even tried importing the tutorial file that came with "Inside Lightwave 8" using the settings Dan Ablan specified (fine setting, Auto Axis Drill), but in that case nothing comes in (first there's a spinning ball,then it stops and no geometry comes in). WITHOUT Auto axis Drill checked, the geometry impots, but of course the holes are filled in. Sometimes the "filled in" holes geometry comes in even with Auto Axis Drill checked, but I haven't come across one single case where the compound paths imported correctly. Another user at our studio, who's been using Lightwavbe for a couple of years says he used to import vector files flawlessly, but when I asked him to try it out, he encountered the same bug. Since he rarely imports vector files, it's hard for him to say when the problem began. We both have similar setups:

Mac Dual 2 GHz G5
3 GB ram
OS 10.3.7

Can anyone else verify this bug? Thanks!

04-16-2005, 12:49 AM

Yes that is a bug with 8. It has been extensively discussed on this forum:


The above thread describes the workaround. You could update to 8.2.1, although the problem has only been partly addressed, ie, you can import with auto axis drill unchecked, lots of cleaning up, and eps export is now broken. You can fix eps export simply by replacing it with the 7.5 version of the plugin.

Type EPSF Loader into search this forum for many more comments on this issue.

Some help I hope


06-13-2005, 10:19 AM
I'm getting the exact same problem in version 8.3!

Steve Mahanay
06-13-2005, 10:51 AM
I had the same problems, and did not find help on the Lightwave site, like there ignoring it the eps bugs.

I did find some information on a 3rd party web site. Try moving the eps filet closer the main directory and shortening the name.

You would have thought EPS importation would be a breeze even now that they have updated it, but I've been wasting hours trying to import an eps file in 8.3 even today.

Do the light wave people read these posts? HELLLO?

Anyway, I do not like Lightwave and the main reason is its tools are so unconventional and these and first time I try to really use it for work ie importing eps files its just a nightmare, I could go on but they'd probably sensor my post.

Good luck to you-steve :mad:

06-13-2005, 11:18 AM
Eps import seems to work fine for me in 8.3.

If you have only just upgraded to 8.3, try deleteing you prefs and then re-scan your plugins, when you next launch LW.

Remember to save any menu cnfiguration layouts you have.