PDA

View Full Version : EPSExporter FIX/Workaround for Lightwave 8.2.1



nicker
04-12-2005, 12:47 PM
hey guys I figured out what u need to do to get the EPS Exporter to work in Lightwave 8.2.1. Just get a copy of EPSExport.p file from Lightwave 7.0 input&output folder and copy it into the input&output folder in Lightwave 8.2.1 and say replace. Reload the plugin in Lightwave and it should work!!!

CAUTION***Trying things like this probably is not recommended by Newtek and could have the potential to cause other bugs or problems because the files may be slightly different, but I was desparate for a bug fix and this is working great for me so far!!! And also keep in mind that the .p file from Lightwave 6.0 or later should work not just Lightwave 7.0. Now we can all get back to UV Mapping the fun way!!!

P.S. When this old .p file loads it may be under the Additional menu instead of File>Export at first until u move it.

Nicker

manbot
04-13-2005, 02:37 PM
Work around, Work around.
I tried to use EPS loader for a real paying job, and it didn't work!
NEWTEK test the software before releasing it please!!!!!!!!
Please fix the EPS loader. UPDATES are suposed to make things get better, not worse. #$%#$^&*&^(^@#[email protected]#^&*$%!
My client doesn't want to hear excuses. :mad:

radams
04-13-2005, 02:51 PM
Work around, Work around.
I tried to use EPS loader for a real paying job, and it didn't work!
NEWTEK test the software before releasing it please!!!!!!!!
Please fix the EPS loader. UPDATES are suposed to make things get better, not worse. #$%#$^&*&^(^@#[email protected]#^&*$%!
My client doesn't want to hear excuses. :mad:

First, is the EPS from Photoshop or Illustrator?
and which version?


Try loading the EPS into photoshop then saving it out from there...then try to load it again.

Cheers,

dgon64
04-13-2005, 03:37 PM
Manbot-epsexport works in 8.2 so if you've upgraded to 8.2.1 then just uninstall ( making usual back-ups ) and reinstall back to 8.2. If I understand nicker ( thanks for the workaround ), as long as you save your epsexport.p from this version to a different location then if you upgrade to 8.2.1 all you have to do is replace the 'new' plug-in with the 'old working' version of the epsexport plug-in. Plan to try it soon myself.