PDA

View Full Version : Help with mirroring SubD objects



gordonrobb
04-08-2005, 04:16 PM
I am making a robot. I have a lot of SubD parts to it. I am making one side, then mirroring that to make the other. Imaging my horror when I realise it is not working properly.

Example is shown below. First picture shows object (part of right foot). When I morror it, second picture shows the result. I have tried merging points, and my orginal object gets screwed up (obviously points too close)

Can someone please help me out?????? :confused:

evenflcw
04-08-2005, 05:04 PM
Looks like some points have been merged together in the mirrored clone. What is the pointcount on either version?

Fast solution:
Turn off the Merge Points option in the numerics panel when the Mirror Tool is active.

Slow solution:
Make sure your mesh is properly made and don't stay in Subpatch mode during the whole modeling session. Pop back into Polygon mode once in a while to see how the mesh looks there (polygons should not be stretched too much, points shoud be clearly set apart from eachother etc). I do the reverse, I work with polygons and only occasionally check how the mesh looks subpatched.

To me it looks like the points of the two outer edges occupy the same space. So naturally, they will be merged by an automatic merge points operation. To fix, just move them apart and don't use 0 bevels/extrusions to sharpen edges in the future ;) (sorry if I guessed wrong)

gordonrobb
04-08-2005, 05:15 PM
You guessed right. I am an idiot. Thanks