View Full Version : Shadows not working

04-07-2005, 01:17 PM
Hi all,
I have a small problem which is very strange,
I have set up a simple scene with some 3d text on a plain
I tried to add a reflection to the floor but I will not reflect the object, I set it for objects and backdrop.
The reflection will not reflect the text, it would not do anything.
also the text will not cast shadows.
I thought this was a weird thing where a layer of an object would not cast on another layer.
I made a new scene with this plain and I set the text on another layer.
no dice, still no reflection and no shadows cast, I checked the self shadow buttons but they are all on.
I even tried several different lights.

What settings may I describe to make it easier to solve this?

Thanks for any assistance

PS is there an easy way to make an infinite floor plain? other than making a huge box?

04-07-2005, 01:38 PM
How about switching on Raytrace Reflections and Raytrace Shadows in the render option paneel ? It sounds weird, but the default is off.

04-07-2005, 01:50 PM
:eek: It worked...
Why would that be off by default?
You're amazing! :cool: :cool: :cool:

04-07-2005, 03:20 PM
Is it a way to have these ON by deafult?

04-07-2005, 06:43 PM
The only way to have them [sort of] on by default is to save out an empty scene with all of the options you would like to have on selected. Now, when you load this scene you'll have what you want enabled. Then you just ad your objects and other items accordingly. You could actually save differently named empty scenes as templates then.