View Full Version : Help! Audio Gone

04-22-2003, 07:27 AM
Yesterday I finished a huge project for my church as a gift. I did a complete retrospective for our 150th Anniversary. I was about to put on tape this morning. When I reopened all my projects (4 of them) all the audio was gone. Waveform is showing flatline. Audio is on the original files outside of T2 enviornment but nothing inside of T2 remains. This has happened to me once before but after I had already exported to tape. The only thing I can recall doing last night was a clean up of temporary files but other than that nothing. This was a lot of work and to have to recreate it would be almost impossible. Anyone have any ideas? I tried to do an Inherit on the clips, no luck....just am at a loss and really need to save these projects.

Scott Bates
04-22-2003, 09:12 AM
Close the projects and with Explorer go into the folder(s) where the audio files are located and within their NewTek Info folders delete all the files for those clips [(B]not[/B] the clips themselves, obviously). They will be re-created when you reload the projects although it make take a while. Worth trying.

04-22-2003, 11:53 AM
I have noticed that T2 can have problems loading very large projects that worked OK when you saved them. If the above tip doesn't work, try deleting the cache file(s) and letting it rebuild them.

You can find the location for these files in Preferences. Quit Toaster and delete the cache file(s) including any orphan (old) files that may be left over from crashes. When you reload your project, it will rebuild the cache file. This can take a while (an hour or so) for long projects. Wait until it's finished (TED's green light goes on and HD activity ceases) before attempting playback.

If physical memory is perilously low at this point, try letting it sit a while longer (e.g. overnight). It will garbage-collect and slowly return physical memory (try watching the Win2K performance monitor). Adding more physical memory helps here too (like you, I had to do that to get a big project back out of the machine!).

Good luck, -MG

04-22-2003, 04:58 PM
I can't thank you all enough. Deleting the NewTek info file, re-booting and reloading solved the problem and got my audio back. I have downloaded all 4 projects to DVCPro Tape as a back up. Can't figure out what happened in the first place. I have an enormous RAID (476GB) and 1GB of RAM....pleanty of overhead. Now that I know the fix.....it won't be so scary.

Whew !! Time for a visit with my friend, Jack Daniels

Scott Bates
04-22-2003, 07:14 PM
Can't figure out what happened in the first place.
It's really quite simple Ray, you insisted on letting a computer do stuff and it stuffed you! Hope you and Jack have a relaxing evening :D