PDA

View Full Version : I cannot load JPEG Import plug in!!



pilkiwilky
04-01-2005, 01:03 PM
Please help - I am going crazy!

When I open Animator, if I try to load a JPEG for a surface map, it won't let me, it just does not import it. So I run the "Load Plug Ins" command and successfully locate my JPG plug in from the IN/OUT format folder in the plug ins directory in the application folder.

I can then successfully load JPEGs... BUT... any time I save and close out, then open it up again, all my texture maps are gone and I have to repeat the process all over again.

Basically, it is not remembering to load the JPEG import plug in when I launch LW. I read the manual and it says it should save it by writing to a config file when I exit LW but it is obviously not - PLEASE HELP!

Thanks

lesterfoster
04-01-2005, 07:44 PM
Have you tried to load the plug-in first, and before doing anything else. Close layout. Than re-open layout.

The other thing that you can do is load a button in your menus and saving the new layout menu to a easy to access file.

After you have textured your model. Have you tried to <<save transformed>> to your model from layout. Or just save object from layout.