View Full Version : SX-8 Not Detected- I surrender!

04-21-2003, 01:18 PM

Still no luck. My virtual Bob will not detect my SX-8. Below is everything I've tried.

Running Windows XP with build 3890 VT2.

1) Opened Windows Task Manager and ended winrtme.exe by pressing the end task button and then reopening VT2. No luck.

2) I checked for bent pins on the top of the VT2 card and the daughter card. All pins seem to be ok.

3) I made sure the daughter card is receiving power by switching the floppy connector with my floppy drive which I know works. The daughter card is receiving power and is warm to the touch.

4) All cables are hooked up properly. At the suggestion of tek support I tried switching the V3 cable with the V4 cable. Still nothing.

5) I am not running and do not have EZ CD creator installed.

6) The LEDs have never lit up at any time.

7) I do get audio and video out.

I don't know what else to try. Any ideas because I'm out.



Dan Hong
04-22-2003, 09:42 AM
What does your dealer say about this?

James Moore
04-22-2003, 02:30 PM
Have you tried using the cables with the BNC ends and skipped the SX-8. Can you get video in that way (I presume you have the switcher up and the input selected - are you using comp in, component, svid?)

Can't you try switching the i/o cables between the sx-8 and the toaster card to see if it is a bad cable?

04-22-2003, 06:38 PM

I just tried the cable with the BNC connectors and bypassed my SX-8. I do get video in this way and man is it cool. So it would seem that my toaster card is working properly. I have also tried switching my video in and video out cables to my XS-8 board and that seemed to have no effect. However, in both cases I was able to get video out.

Along with my first post I believe it is either the daughter card, the ribbon cable from the daughter card to the V5 cable, the V5 cable or the SX-8 itself.

Would anyone else care to venture a guess?

Thanks for the help.


Tod Cole
04-22-2003, 07:13 PM
I just started having problems with BOB also. Heres what I have found:
The card can not run hot so get the room nice and cool.
The BOB cables have a short in them, I think (or hope) this is my problem.

I have not found the problem exactly because I will do a power down boot and sometimes it comes up.
My problem has happened only Monday and I read somewhere they had similar problems with the cables going to the BOB.

Keep me posted as well...
Tod Cole

04-23-2003, 05:00 AM
Originally posted by INOV8Pro

Would anyone else care to venture a guess?
Paul, it's very odd that you can get video In without the BOB, but Out at all times. If the daughter card, or any component in that entire pathway in were at fault, I think you would still get one stream of video coming in through the Toaster cards input.

If I'm following you correctly and you never get any video in through the Bob -- even though everything else seems to be correct -- that would seem to suggest a defective SX-8.

Tod Cole
04-23-2003, 08:20 AM
or just a short in the video in side of bob cables.

04-23-2003, 09:56 AM
Swapping the cables would likely have eliminated that, methinks...

Tod Cole
04-23-2003, 12:25 PM
Oh yea me thinks I should have read the whole first post. Thats why you wear the large Aura logo and I don't.

04-23-2003, 12:33 PM
Help - I've got my head stuck in Aura and I can't get out!

04-23-2003, 03:38 PM
Had a very similiar problem today. Turns out I had a (two actually)
bent pin on the daughter card where the bridge board connects the SX-8 and the daughter card together. I know you said you checked the connectors, but this was right on the end of the connection and was extremely hard to see. I even had to use a magnifying glass to see it clearly. I very, very carefully bent the pins back and walla...the SX-8 LED came on and everything worked just fine. Maybe that's the problem you're having.

04-23-2003, 10:17 PM
Hey all:

Thanks for all the input. Now if I could only get some input through my BOB. So far no luck. I going to try the magnifying glass routine and check the pins again. I've got pretty good eyes and thought I didn't see any bent pins but I'm despirate enough to try just about anything.

Hey, could this be something blindingly simple. Is there some setting in the VT that I'm supposed to hit. Remeber, my BOB says in big white letters with red outlines: SX-8 Not detected.



04-25-2003, 01:27 PM
Try pushing the "underscan" button on your ToasterVision. I think it's a bug or a quirk with some systems, but on on my system if underscan is not on I get "no signal".
Weird, but i can handle running always in underscan if that's what it takes! :)

Jim Capillo
04-25-2003, 04:02 PM
Try this: Go to X:\\Videotoaster2\Drivers\newtekrtme.exe (where X=whatever drive the Toaster software is on).

Double click on that exe file and see what happens. I had the same problem this morning and Blaine & Chris from Video Hardware http://www.videohardware.com had me try that.

I dragged it out to the desktop for a quick fix in the future !

Good luck..........:)