View Full Version : LW 8.2-Does not Start

03-30-2005, 10:38 PM
Using LW 8.1 and 8.2, neither LW or modeler will load if I save objects to my content directory. After upgrading to 8.2 I thought maybe it was a bug that had been fixed, but alas, I am locked out of both programs again after working on something in modeler last night. Trying to load Modeler, the window opens sometimes as far as displaying the viewports and grid but the sidebar and menus do not load and has to be force quit. LW stops even earlier, sometimes quitting immediately. I have tried starting both without the hub to no change. Even tried deleting the preferences and moving the file that I saved, still no change. Last time I had to reinstall. but I'm hoping to find another solution.

My system is
1.25 GHz G4 MDD
1.25 GB RAM
OS X.3.8
Lightwave 8.2
Though I don't think its a hardware or setup issue because I didn't run into problems until I made the mistake of saving to the content directory.

Any help or suggestion would be appreciated.

03-31-2005, 01:23 AM
wow that is really weird. The times that I've had problems with LW doing this sort of thing I have cured it by repairing permissions. Not very helpful I know but always worth a try.