PDA

View Full Version : mirroring polygon problem! plz help



smmuck
03-27-2005, 11:16 AM
hi I am relatively a novice at lightwave so this question might seem simple to most of you. I am Modeling a character for animation, My problem is dealing with symmetry. I divided the character in half and mirrored it (so that I can use symmetry) at this point symmetry works on all of the model.... but now i merge the points to fuse to two halfs to make one object and symmetry stops working on the mirror axis polygons (the polygons that cretate the seam of the two halfs) symmetry continues to work on everything but these polygons.
Is this normal? How can i fix it?
Can anyone help please?
Thank you very much
SM :(

Mdust
03-27-2005, 12:36 PM
Did you Set Value (v on the keybord to set value along one axis for a selected group of points) on the center points before mirror? If you don't and you have been editing these points at all or even ones near them in subpatch, it could through the points off the center in a random way. Therefore when you mirror, these points are not in the center. This would throw off symetry.


The only other thought is to also have the mirror tool do the merge for you in one operation by setting the merge points checkbox.

Mdust

IZZE
03-27-2005, 12:48 PM
You need to turn off symetry for those points. Same thing will happen with a sphere centered. The centered points cant go in both directions at the same time, so the stay where they are.

smmuck
03-27-2005, 08:27 PM
thanx to all who wrote in your input was very helpful :)