PDA

View Full Version : benchmark test



dxyner
03-25-2005, 10:24 PM
Frustrated by the seemingly long renders of some of my scenes I decided to render some of the included benchmark scenes. The radiosity box took 1h 27m.

I added a single transparent sphere to the scene and turned on raytrace transparency and set it to render again. after 8h 52m 57 s the fifth pass finished and the computer froze up so I couldn't save the render. I know my computer isn't designed for graphics work as such. It's an off the shelf Sony with 512mb and a 950mHz P4. I can't afford to buy or build a new machine right now, so can anyone tell me first what is an "ideal time for that particular benchmark render, and second what can I do to improve performance with the system I've got? At this rate I'll never get any projects done.

Thanks for any help here.

BeeVee
03-26-2005, 06:48 AM
Have a look at this: http://www.blanos.com/benchmark/

B

-NG-
03-26-2005, 07:45 AM
It's basicly raw cpu power that makes your renders go faster right? how about memory?

I'll give a few scenes a try this night on my workstation and add them to the benchmark info. :) It should go pretty fast, i'll render it with a dual Xeon 3.6 and 6 gig Kingston ddr2

dxyner
03-26-2005, 10:04 AM
BeeVee,

Thanks for the link...my renders are about twice as long as the slowest times listed....guess it's time for a new computer, probably not something off the shelf.

Lynx3d
03-26-2005, 11:05 AM
a 950mHz P4

Err...the slowest Pentium 4 was 1.3GHz, and i don't think there was a 950MHz P3 either (933 and then 1GHz) only a Celeron...

Whatever, besides investing in a new PC you might also consider investing in another renderer, although choice for Lightwave is still small you may want to take a look at FPrime, Maxwell or Kray...