PDA

View Full Version : Lscripts not showing up...



justinowens
04-20-2003, 03:20 AM
How do you add Lscripts to Modeler? None of them are showing up...I went to use the router tool, but couldn't find it anywhere (in Modeler...it used to be there, but now apparently it's not).

When I realized it was an Lscript, I also noticed that it appears none of the other Lscripts in the Model folder are available in the Modeler app.

I did a search in the forums, and while I didn't find an answer to my question, I heard mention of a config file (something like lwext3.cfg...I forget the exact name at the moment), but I couldn't find this config file anywhere on my computer. It sounded like that file kept track of all the Lscripts?

I tried "Add Plugins", but that doesn't work...it says, "0 Plug-ins found in 1 file".

So, any idea what I need to do to get the Lscripts showing up again? I know they used to be there, but it's possible that was in OS 9.x...can't recall if I've tried using any of them in X.

I'm running LW 7.5, OS 10.2.5.

Thanks,

-Justin